Poodle atakują

Poodle atakują

bezpieczeństwo

Do zabezpieczania transmisji pomiędzy serwerem a komputerem użytkownika używany jest protokół SSL lub jego nowsza wersja, określana mianem TLS (Transport Layer Security). Na początku tego roku heartbleed, czyli podatność na atak w jednej z implementacji tego protokołu, wstrząsnęła całym informatycznym światem. Skutkiem tej podatności była wzmożona analiza samego protokołu, jak i jego implementacji, przez wielu badaczy. Zapewne skutkiem tych badań jest ogłoszona dzisiaj przez badaczy z Google’a podatność określana mianem POODLE (ang. Padding Oracle On Downgraded Legacy Encryption). Jej działanie wykorzystuje mechanizm pozwalający na zmianę wersji protokołu z wersji TLS 1.0 na SSL v.3.  Z tego też powodu wsparcie dla protokołu SSL v.3.0 zostało usunięte z serwerów netPR.pl. 

Co z tego wynika

W związku z wykryciem tej podatności, wsparcie dla protokołu SSLv3 na serwerach netPR.pl zostało zablokowane. Nie powinno to mieć wpływu na korzystanie ze stron, gdyż większość przeglądarek już od dawna obsługuje protokół TLS v.1  (http://en.wikipedia.org/wiki/Transport_Layer_Security). Jeżeli nie możesz uzyskać połączenia z naszym serwerem, sprawdź czy masz aktualną wersję przeglądarki.

Przeglądarkę możesz pobrać ze stron:

Chrome: https://www.google.com/chrome/browser/

Firefox: https://www.mozilla.org/pl/firefox/new/

Internet Explorer: http://windows.microsoft.com/pl-pl/internet-explorer/download-ie 

Odnośniki

http://googleonlinesecurity.blogspot.com/2014/10/this-poodle-bites-exploiting-ssl-30.html

https://www.openssl.org/~bodo/ssl-poodle.pdf